iPhone 3Gs video and iMovie

I was playing around with iMovie last night as it’s time I actually did something with all the video’s I have of the kds.  However it seemed that my version of iMovie had issues with the video from my iPhone which was taking in portrait mode.

iMovie 8.0.4 update took care of this problem in no time at all, once I’d realised that the problem wasn’t with me or the video :-) I think I spent about an hour faffing about before I thought to google it !  Considering I’ve worked in tech support (in one form or another) for more than 15 years I should’ve really known better.

A quick google found this article which pointed me to an update to iMovie 8.0.4 which has sorted everything out.  Didn’t give me any time to play with the recent video’s I’ve shot though, but that’ll come later this week I reckon.

Advertisements

Author: noileum

40 year young geek. Juggling being a dad/husband, trying to get out on my skateboard as much as possible, have as much fun as I can and generally be a 'good person' Thinking of a career change, to something with a bit more of a reward

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s